The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

New here and having Kaos Issues--HELP!! :(

Discussion in 'New Members Forum' started by Brittty, Feb 9, 2018.

Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Brittty

    Brittty New Member

    Feb 9, 2018
    So I looked (but not super deep in the threads) to see if someone else had my same issue and couldn't really find it. I vaped for about a year until Christmas time hit and I unfortunately went back to cigs. I decided to dust off my mod and get back into vaping. For a little back story, I've been vaping (before my hiatus) on a sigelei kaos spectrum with a big baby beast tank with the v6 coils for apprx 5 months. This is the exact set up I went back to after deciding to lay off the camels and get back to vaping. So I pulled out my mod, cleaned it, bought a new coil pack and set my little baby up. I vaped a good two and half days and then all of a sudden, my mod wouldn't fire. Looked at the screen, and it said "Low Resistance". SO I unscrewed my tank, hoping to break the connection and fix the issue. No luck. So I got out a trusty qtip, cleaned the connector and the mod base and tried again... Still "Low Resistance" and the error message continued after changing out the brand new coil too. Anyone got some other tips? It's killing me (and those I have to interact with lol) without cigs or my trusty Kaos working. TIA!

    **edited to add: I decided to try and clean the pin (I'm pretty sure thats what it's called? again with a qtip and the place on my mod where it screws in.. got 4 good hits off of it and then it displayed "Short" and now "Low Resistance"... ughhhhhhhhhhhhh!!!!
     
    • Optimistic Optimistic x 1
  2. Storm52

    Storm52 Super Member Verified Member ECF Veteran

    Supporting member
    Jan 27, 2014
    Shreveport, LA
    You might have your hands on a pack of wonky, i.e. poor quality coils. Have you cleaned the beast?
     
    • Like Like x 2
    • Agree Agree x 1
  3. Mr. Relentless

    Mr. Relentless Senior Member

    Oct 17, 2017
    Probably got juice in the mod. If it was me before I disassembled it i'd try some electrical cleaner spray on the 510 while pushing on the spring repeatedly. If you do take it apart the top screws are only being held by plastic and are weakly mounted. And of course remove batteries before spraying.
     
    • Useful Useful x 1
  4. stols001

    stols001 Mistress of the Dark Nicotinic Arts Verified Member

    Supporting member
    May 30, 2017
    Tucson, AZ
    It's hard to say what's going on whether it's an electrical fault in the mod, a connection issue, or your tank. Do you have any other tanks to try, even if they're from a while longer ago.... You don't have to vape it, but it might help you isolate whether it's the mod or the tank. I would agree with cleaning everything in case juice did get inside the mod. If all else fails, maybe a vape brick and mortar could try a tank on the mod, to see if it's the mod or the tank. I am leaning toward the mod at this point, as it is doing different things as you try to isolate things, but it could be something else entirely.

    Did you get new batteries? If they have been sitting a long time, they may no longer be able to hold a charge. That might be an area to investigate as well.

    Best of luck,

    Anna
     
    • Agree Agree x 1
  5. Brittty

    Brittty New Member

    Feb 9, 2018
    That’s what I was thinking too. I cleaned the tank and the mod again and have just put in a new coil from another pack. (I’m at work so waiting to try it out) But so far it seems fine. I’ll try to hit a few times on my next break and see if it’s solved the issue. Thanks for your help!
     
    • Like Like x 1
  6. Brittty

    Brittty New Member

    Feb 9, 2018
    Too nervous to take it apart on my own but I will take that into consideration if my current treatment plan fails lol thanks for your input!
     
    • Like Like x 1
  7. Brittty

    Brittty New Member

    Feb 9, 2018
    Thanks! I think if my current plans fail I’ll be heading into the vape shop around here. Appreciate the info!
     
    • Like Like x 1
  8. Eskie

    Eskie ECF Guru Verified Member ECF Veteran

    May 6, 2016
    NY
    If it's working again with a new coil you should be all set. That's usually the most common reason is a purely seated or bad coil. If it recurs had on back for more suggestions but hopefully you're all set
     
    • Agree Agree x 1
  9. BrotherBob

    BrotherBob Vaping Master ECF Veteran

    Dec 24, 2014
    Sunnyvale,CA,USA
    Welcome and glad you joined.
    Could contact:
    Below is my stock answer for your type of problem. Your problem could result from easily a half dozen reasons or more. Wishing you well.
    local B&M Vape Shop (Visit) -----Might be simple.
    Vendor who sold it ---see if they will repair or replace or advise (any authorized distributor).
    Manufacturer contact ---see if they will repair or replace or advise.
    Definitely worth a look at:
    https://www.e-cigarette-forum.com/forum/threads/the-ecf-troubleshooting-guide-revision-3.31787/
     
    • Informative Informative x 1

Share This Page