The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

tank no longer works on 1 box mod but works on the other

Discussion in 'Tank Issues' started by jdub, Dec 2, 2011.

Tags:
Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. jdub

    jdub Super Member ECF Veteran

    Dec 28, 2009
    nixa, mo
    I have two box mods both 3.7 14500

    both work with the tank and now only one works with the tank

    yet the one that no longer works with the tank will run a 2.0 cart and any attomizer just fine

    the carto in the tank is a 1.5 and I cannot understand why it wont work on both box mods all of the sudden

    [​IMG]

    the black button box is the one that works on everything but the tank

    the red button box works on everything

    both are made of identical parts
     
  2. searcher

    searcher Super Member ECF Veteran

    Sep 17, 2009
    Bossier City, La
    Probably the center contact of your battery connector. See if you can work the center connector on the box mod out a little and screw the tank in gently. I have some boxes that I have to do that repeatedly.
     
  3. donnah

    donnah Vaping Master Verified Member ECF Veteran

    I just had this problem. (still having it) I've got a vv bottom feeder and all my stuff works on it except my carto in a tank. The carto in the tank works with everything else but the vv bfer. I've got aw imr's in the vv box so the protections circuits shouldn't be tripping. It can't be the battery connector cause all my other cartos and attys work on it and vice versa.

    ODD :confused:

    I'm not too concerned cause as long as I've got stuff that works I'm OK. I just wanted to use a bit more voltage than the 3.7 on this tank carto.
     
  4. markfm

    markfm Aussie Pup Wrangler Verified Member ECF Veteran

    Supporting member
    Try a spacer adapter, a 901/808, 510/510, whatever, see if that clears the problem.
     
  5. Daye2Daye

    Daye2Daye Full Member Verified Member

    Jan 21, 2011
    colorado
    I just had the same problem, I have a vv box mod, and try DCT tank worked fine with it. However I wanted to test how it worked on my ego, it worked fine, but when I placed it back on the vv it stopes working with that device. Curious, I pulled out another carto and loaded up my 2nd tank and used it on my vv and it worked just fine. Oddly enough until the cart goes out I have to use the tanks on different devices...found this pretty strange
     
  6. markfm

    markfm Aussie Pup Wrangler Verified Member ECF Veteran

    Supporting member
    Perhaps a borderline contact on the carto. I use an adapter almost always, the adapter center contacts seem to be slightly higher than ones found on many pv.

    You could try pouring the carto center contact on a carto down judt slightly.

    (On rivas I could count on this happening frequently, in that case I would slightly pry up the riva contact.)
     
  7. donnah

    donnah Vaping Master Verified Member ECF Veteran

    I figure it might have something to do (with mine anyway) with the drip cup on my vv box vs the height of the tank. When I get my polycarb and grommets in, (and if they work) I'm going to cut the polycarb a bit shorter and punch the carto a bit higher to leave enough room to screw it in more.

    I just got my old goat bottom feeder back (yah) and it has a big catch cup, I screwed the tank into it and it fits kinda snug against the tank. But it works. I notice that the draw is way less airy, which I like. But I'm concerned that I may be restricting the air flow a little too much.

    I'll get around to ordering an adaptor sometime. just seems that there's always something else I need to buy.



    edit: I just found a 510-510 adaptor that I had ordered from madvapes. I ordered it thinking I could somehow use it to be able to screw the ego cone over a carto on a box mod to get a better draw (didnt work) but it's perfect for this! I tried the tank again on my vv bfer and screwed it in tight and it worked but the air flow was really restricted. I found the adaptor, put it on and everything works good now. :D There is no airflow restriction and the draw is more airy. I'm not a big fan of an airy draw. This is why I still use an ego and cone, I love the smooth draw I get from it, the cone restricts the airflow just enough so I don't feel like I'm sucking in too much air.

    tank with adaptor.jpg
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice