ZMAX error code

Discussion in 'New Members Forum' started by BigDaddies-Atty, Oct 25, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    I was using my ZMAX this morning and everything was great when all of sudden I get this 00o code. I changed batteries and atty, neither of which helped, still getting the same thing. Can someone please help?
     
  2. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    I just want to know if it is a defect or if it is something I did, which I do not possibly know what that could be.
     
  3. kiwivap

    kiwivap Vaping Master Verified Member ECF Veteran

    Joined:
    Jul 14, 2012
    Location:
    New Zealand
    Hi BigDaddies,
    It isn't one of the Zmax error codes. The Zmax error codes are LOR - if the resistance is below 1.2 ohm, and LOU which is low voltage in the battery.
    00o looks like it's saying 0 ohms (Edit-not watts) - which it shouldn't.
    Have you checked the disply readouts on the 5 menu - what do do and dR readings say when an atty is on your device?
     
  4. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    it reads 00o on dR, dU, and dO.
     
  5. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    If i leave the atty off it reads dO-3.0v, dR-9.9ohm, dU-4.1v is it supposed to do that?
     
  6. elmattias

    elmattias Resident Miyagi Verified Member ECF Veteran

    Joined:
    Jul 16, 2012
    Location:
    N'awlinz
    sounds like someone just blew up a coil....

    Sent from my EVO using Tapatalk 2
     
  7. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    no, but that is what it acts like.... tanks and attys work fine on all my other mods.
     
  8. elmattias

    elmattias Resident Miyagi Verified Member ECF Veteran

    Joined:
    Jul 16, 2012
    Location:
    N'awlinz
    herm...check your center pin to make sure it wasn't pinched in, also make sure the seal isn't compromised, as that could give you a short when you attach a device...best way I've found to test for something like that is to screw on an atty, then unscrew like a half turn or so slowly, pushing the button to see if it fires as you back off...if you get a fire this way, you probably have a hole in your seal.

    Sent from my EVO using Tapatalk 2
     
  9. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    elmattias, what do you mean by seal?
     
  10. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    Ok that works.... so can i fix it? and how?
     
  11. elmattias

    elmattias Resident Miyagi Verified Member ECF Veteran

    Joined:
    Jul 16, 2012
    Location:
    N'awlinz
    what works? If backing the atty off works, grab some tweezers and pull the center pin up on the battery end of the unit.

    Sent from my EVO using Tapatalk 2
     
  12. Thinice

    Thinice Senior Member Verified Member ECF Veteran

    Joined:
    Oct 18, 2012
    Location:
    Farmington, Mn
    Is it reading 9.9o in the display setting for ohms when it fires if so you are not making a connection you need to tighten down the atty
     
  13. BigDaddies-Atty

    BigDaddies-Atty Full Member

    Joined:
    Aug 16, 2012
    Location:
    Florence, South Carolina
    Thank you! Vaping like champ! You the man!
     
  14. elmattias

    elmattias Resident Miyagi Verified Member ECF Veteran

    Joined:
    Jul 16, 2012
    Location:
    N'awlinz
    you are welcome.

    Sent from my EVO using Tapatalk 2
     
Thread Status:
Not open for further replies.

Share This Page