The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

SE Gold (3.0) Cart issue

Discussion in 'General Vaping Discussion' started by SilverBraids, Mar 3, 2009.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. SilverBraids

    SilverBraids Full Member ECF Veteran

    Feb 20, 2009
    Memphis TN
    So anyone who has an SE Gold, or equivalent, riddle me this: before restuffing your carts, have you had a problem with either the cart not making contact with the atomizer, or just not getting any vapo(u)r out of it at all? I mean I just topped the damned thing off, and it's acting like my daughter when I tell her to do her homework! When I drip, on the other hand, I get a beautiful pull, nice vapour, and the sensation I'm missing with the carts. Input?
     
  2. justtry

    justtry Full Member

    Feb 19, 2009
    This has happened to me a few times with the 3.0, i got a bent paper clip and stuck it in the draw hole, pushing down on the inner cart, it goes down just a hair, but its a noticeable difference. I've resorted to plain dripping with the 3.0, just because it is my lame duck e cig, its not as good as Janty's collection and falls way short of the intellicig's vapor production. I will say that some quality e liquid and a Totally Wicked atomizer really turned this thing on to a tollerable device, the wicked atomizer seems more willing to pack out the vapor than the stock SMev atomizer. All in all this is basically my "beater" e cig. I puff the living hell out of the thing and when it goes its gone for good.
     
  3. DCrist721

    DCrist721 Super Member ECF Veteran

    Feb 15, 2009
    Long Island, NY
    No, I never noticed this. My only complaint with the carts is how often you have to refill them
     
  4. Blue Knight Max

    Blue Knight Max Super Member ECF Veteran

    I refill them alot. Seems as if once they get half way used, vapor cuts back. When I drip on them BOOM vapor galore. However, dripping in public and when driving is drama for me so I do refill with a syringe needle and find that refilling this way gives me the best results.
     
  5. rock

    rock Full Member

    Feb 23, 2009
    I noticed if you fill the cart and leave it overnight it's better than filling and using right a way because the liquid clogs the holes. Leaving overnight it seems to dry
     
  6. rock

    rock Full Member

    Feb 23, 2009
    I have been filling my carts like crazy and not getting fog to work right. I would clean the atomizer a couple times a day with air, then I would try washing it and still hardly any vapor. So I tried filling all my Carts, leaving them out un-covered for a couple of hours and not using them until the next day and it seems to work good because the liquid drys a little. I think when you fill and use right after, the liquid falls down into the holes and clogs the atomizer. Seems when I use air or try to wash the Atomizer it takes a long time to start working again. I am going to just take off the atomizer before bed and turn upside down like Janty says and see if it keeps working ok.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice