The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

aegis solo problem (maybe)

Discussion in 'VV/VW APV Discussion' started by chunkystan, Feb 13, 2020.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. chunkystan

    chunkystan Senior Member ECF Veteran

    Jul 25, 2013
    angouleme,france
    Hi,after quite a few years being a trusty vamo fan,I decided to pull myself kicking & screaming into the new era & purchased a aegis solo 100w mod.Have only had it for a month & a bit & was well pleased with it.Unfortunatly,it has started killing my coils really quickly.
    I am using a protank 3 & 1,8 ohm coils. usually vape at about 5w.I always leave the new coil to soak a good 20 minutes before vaping.
    I first noticed a couple of weeks ago that I was changing out coils every 3-4 days (was not doing this for the first few weeks of purchase) & now I've just had a coil die in less than a day.
    I've checked all dead coils on another set-up to verify that they really are keffed.
    Has anyone else encountered this problem?Do I need to think about a different type of tank?any feed back or help would be appreciated,thanx Chunkystan
     
    • Like Like x 2
  2. Falconeer

    Falconeer Ultra Member ECF Veteran

    While I haven't got your problem, I have felt that my Aegis Legend seemed to put out more power setting for setting than any of my iSticks or Picos and was getting through liquid quicker - in fact I tested this out last night and I'm sure the thing does.

    You are already running your device on quite low power ( I vape my 1.8 and 1.6 coils at 6.8 - 8 watts and only go to 10 watts when they are nearing the end of their long lives ) - have you tried running it at an even lower setting as an experiment?

    I'll follow this thread with great interest to see what others can suggest.
     
    • Like Like x 1
  3. chunkystan

    chunkystan Senior Member ECF Veteran

    Jul 25, 2013
    angouleme,france
    5 w seems to be the lowest I can go.With my vamo(s)I used to vape the same liquids,coils at a higher rate of 6-6,5w for the same hit that I get at 5w with the solo_One bonus I've noticed with the solo is that my batteries are lasting twice as long as the vamo.Wouldn't mind getting to the bottom of the coil killing issue though.Was wondering if some kind of milli second power spike is happening somehow.
     
    • Like Like x 2
  4. chunkystan

    chunkystan Senior Member ECF Veteran

    Jul 25, 2013
    angouleme,france
    OK,so a little update,I contacted my supplier of the device,explained the problem & they said that i should be vaping the 1,8ohm kanger SOCC coils at minimum of 9w & that my juice has a too high ratio of VG. I always vaped the same coils on my vamo at 6-6,5w with out issues but it's true that I am using a different type of juice now,so who knows.I will up the wattage & change for a lower VG content & see how it goes.Every day is a school day :)
     
    • Like Like x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice