Printed Mechanical Bottom Feeder Mod

Status
Not open for further replies.

ThreeDJ16

Vaping Master
ECF Veteran
Mar 19, 2013
3,035
11,906
USA
  • Deleted by Unforeseen
  • Reason: Unregistered Supplier

RGLP4Lyfe

Ultra Member
ECF Veteran
Verified Member
Oct 29, 2014
1,344
3,734
PA
    Is it the part with a large whole for the 510? If so I have a few spares of that one. PM your addy and i will drop one in the mail.
    Also another part that would work and replace the lug, is a ring connecter. I got a pack of 13 from Wal-Mart. There's no hole for the nut, but you could easily make one. The 3/8 hole fits snug over the 510. I use the wire strand mod for my buttons so these work really good for me. I crimp the wire in and then solder also. Just a thought..

    -Mark
     

    pwheeler

    Just Vaping
    ECF Veteran
    Verified Member
    Nov 14, 2013
    9,153
    31,215
    65
    Weimar, TX
      Also another part that would work and replace the lug, is a ring connecter. I got a pack of 13 from Wal-Mart. There's no hole for the nut, but you could easily make one. The 3/8 hole fits snug over the 510. I use the wire strand mod for my buttons so these work really good for me. I crimp the wire in and then solder also. Just a thought..

      -Mark

      I was going to do that wire mod on my second Peko, but I can't find my soldering iron!! :mad: If I find it, or break down and buy another, I'll take it apart and do it. Although, I have no complaints about how my V1.1 and my new one are working, but I'd like a smoother button function.
       

      BlueSnake

      Vaping Master
      ECF Veteran
      Verified Member
      Aug 8, 2012
      4,362
      10,856
      Columbia, SC
        I was going to do that wire mod on my second Peko, but I can't find my soldering iron!! :mad: If I find it, or break down and buy another, I'll take it apart and do it. Although, I have no complaints about how my V1.1 and my new one are working, but I'd like a smoother button function.

        Grease the button! :D
         

        pwheeler

        Just Vaping
        ECF Veteran
        Verified Member
        Nov 14, 2013
        9,153
        31,215
        65
        Weimar, TX
          One question I have for you all. I have 3 Reos and 2 Pekos, soon to be 3. My Reos, including 1 that has the new 510 in it just doesn't seem to be hitting very hard. I can take the same atty off of a Reo and put it on a Peko, and the difference is astonishing! It doesn't matter which atty I am using, but the hit is far harder on a Peko than the Reo. Why is that? They are both mechanical, but my Pekos are performing 100% all the time. Never a misfire, never a light hit. I'd like to know what is the matter with the Reos that I can't experience the same.
           

          Roscoe01

          Unregistered Supplier
          ECF Veteran
          Sep 17, 2014
          2,558
          7,389
          North Dakota
            One question I have for you all. I have 3 Reos and 2 Pekos, soon to be 3. My Reos, including 1 that has the new 510 in it just doesn't seem to be hitting very hard. I can take the same atty off of a Reo and put it on a Peko, and the difference is astonishing! It doesn't matter which atty I am using, but the hit is far harder on a Peko than the Reo. Why is that? They are both mechanical, but my Pekos are performing 100% all the time. Never a misfire, never a light hit. I'd like to know what is the matter with the Reos that I can't experience the same.
            Your battery tops are probably oxidized. mine have gotten that way as well. Too much arcing and too little maintenance on my part. Tops of my sonys look like a bombing range[emoji1] my Peko doesn't seem to care but my reo gets all pissy about it.

            ETA: I do run my Pekos positive end down so that's part of it. My negative ends of my batteries are in better shape for sure.
             

            BlueSnake

            Vaping Master
            ECF Veteran
            Verified Member
            Aug 8, 2012
            4,362
            10,856
            Columbia, SC
              Your battery tops are probably oxidized. mine have gotten that way as well. Too much arcing and too little maintenance on my part. Tops of my sonys look like a bombing range[emoji1] my Peko doesn't seem to care but my reo gets all pissy about it.

              ETA: I do run my Pekos positive end down so that's part of it. My negative ends of my batteries are in better shape for sure.

              This is what I use to clean my contacts and batteries. I use this periodically to keep everything clean and conductive.

              http://www.amazon.com/Booster-Elect...ie=UTF8&qid=1427456667&sr=8-2&keywords=deoxit

              FYI credit to Drunk_J for turning me on to this.
               

              pwheeler

              Just Vaping
              ECF Veteran
              Verified Member
              Nov 14, 2013
              9,153
              31,215
              65
              Weimar, TX
                Your battery tops are probably oxidized. mine have gotten that way as well. Too much arcing and too little maintenance on my part. Tops of my sonys look like a bombing range[emoji1] my Peko doesn't seem to care but my reo gets all pissy about it.

                ETA: I do run my Pekos positive end down so that's part of it. My negative ends of my batteries are in better shape for sure.

                I thought that might be it, too, but I put in brand new 25R batteries and it's the same. The one Reo has the new 510, new firing pin, and I have the 510 adjusted to make good connection with the atty, but just can't make it hit solid. Strange. I've tried both button top and flat tops in my Reos. Yeah, a bunch of my batteries look like a war zone, too, but I'm trying noalox every time I put a battery in and that stops the arcing With the Pekos, it doesn't seem to matter as we run them pos side down.
                 

                Roscoe01

                Unregistered Supplier
                ECF Veteran
                Sep 17, 2014
                2,558
                7,389
                North Dakota
                  I thought that might be it, too, but I put in brand new 25R batteries and it's the same. The one Reo has the new 510, new firing pin, and I have the 510 adjusted to make good connection with the atty, but just can't make it hit solid. Strange. I've tried both button top and flat tops in my Reos. Yeah, a bunch of my batteries look like a war zone, too, but I'm trying noalox every time I put a battery in and that stops the arcing With the Pekos, it doesn't seem to matter as we run them pos side down.
                  I have had tiny chunks of metal from the top of the battery weld itself to my reo firing pin. Then I get crappy performance. Take battery out and press button and feel firing pin for something sharp. Lot of times you can pop em off with a fingernail.
                   

                  BlueSnake

                  Vaping Master
                  ECF Veteran
                  Verified Member
                  Aug 8, 2012
                  4,362
                  10,856
                  Columbia, SC
                    I thought that might be it, too, but I put in brand new 25R batteries and it's the same. The one Reo has the new 510, new firing pin, and I have the 510 adjusted to make good connection with the atty, but just can't make it hit solid. Strange. I've tried both button top and flat tops in my Reos. Yeah, a bunch of my batteries look like a war zone, too, but I'm trying noalox every time I put a battery in and that stops the arcing With the Pekos, it doesn't seem to matter as we run them pos side down.

                    Make sure you pin screw is tight on the firing pin connection and bottom spring screw is tight. I've read about these things happening but luckily it's never happened to me.
                     

                    gdeal

                    Moved On
                    ECF Veteran
                    Aug 4, 2012
                    2,324
                    7,104
                    ( -_-) Ω~
                    • Deleted by Unforeseen
                    • Reason: Unregistered Supplier
                    Status
                    Not open for further replies.

                    Users who are viewing this thread

                      ')