The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Ultrafire 4200mah problems

Discussion in 'ProVari' started by jpracing, Jan 31, 2012.

Tags:
Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Kevin littell

    Kevin littell Super Member ECF Veteran

    Sep 24, 2011
    Covington Ga
    Try again on a 3 ohm carto and see what ya get.


    I'll bet your over drawing the batteries or the PV and its shutting down.
     
  2. TheJack

    TheJack Super Member Verified Member ECF Veteran

    Jul 19, 2011
    P.A.
    I once had the same problem. so for .....s and giggles i read over the batty word for work and found spelling mistakes. read the small print. i cant remember exactly what it was but it wasn't good enough for my provari.
     
  3. jpracing

    jpracing Super Member Verified Member ECF Veteran

    Dec 20, 2011
    Philippines
    Shhhh!!!! My wife will hear!!:laugh:

    I said that as an exaggeration. :)
    I go through two batts a day.
     
  4. TopCookie

    TopCookie Super Member Verified Member ECF Veteran

    Feb 1, 2012
    UK
    I'm not surprised, if you're using "UltraSetOnFires"... ;)
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice