The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Back button using Firefox browser

Discussion in 'Site Feedback and Help' started by Marc411, Oct 25, 2017.

Tags:
Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Oliver

    Oliver ECF Founder, formerly SmokeyJoe Admin Verified Member ECF Veteran

    Thanks for the details, people - very helpful.
     
    • Like Like x 1
  2. classwife

    classwife Admin
    Asst Classifieds Mgr
    Ask The Vets Mgr
    Admin Verified Member ECF Veteran

    Supporting member
    and I just HAD to say something :facepalm:

    I just got the dead X at the top instead of the refresh arrow/circle thing.
     
    • Funny Funny x 1
  3. Marc411

    Marc411 Vaping Master Verified Member ECF Veteran

    Supporting member
    Mar 17, 2014
    Windy City
    LOL... I love when you get technical
     
    • Funny Funny x 1
  4. r77r7r

    r77r7r ECF Guru ECF Veteran

    Feb 15, 2011
    Pa,LandOfTaxes
    I got crazy and jumped on the Beta release for FF57. Disabled many addons but the BB does work. Works also on FFbeta on Android.
     
  5. NicotineRush

    NicotineRush Linux Mint/Mate Verified Member ECF Veteran

    Supporting member
    FF 56.0 (64 bit)
    BB had been working for me for a while but just stopped again this am.
     
  6. ogie56

    ogie56 Senior Member

    Dec 6, 2010
    Central Iowa
    win 10 and ff Quantum 64 bit back button not working
     
  7. Evi|grin

    Evi|grin Ultra Member Verified Member ECF Veteran

    Aug 21, 2013
    I killed all flash content on this site because it performs so poorly. Not a single problem on any other forum including phpBB, Vbulletin, IPboard, Proboard and 2 other Xenforo based forums...The problem is THIS forum and the plethora of advertisements.
     
    • Useful Useful x 1
  8. Evi|grin

    Evi|grin Ultra Member Verified Member ECF Veteran

    Aug 21, 2013
    i changed one setting in
    about:config
    apz.frame_delay.enabled;true

    Double click it to change it back to false which was the setting in Firefox 56. The forum slows down slightly but the back button works on the first try now under Firefox Quantum 57 64bit
    [​IMG]
     
    • Informative Informative x 1
    • Useful Useful x 1
  9. Maytwin

    Maytwin Ultra Member ECF Veteran

    Dec 28, 2011
    SW France
    Just tried this but it still doesn't work for me under Firefox Quantum 32 bit :(
     
  10. Evi|grin

    Evi|grin Ultra Member Verified Member ECF Veteran

    Aug 21, 2013
    I wish i could help with the 32bit but my 32bit box is Win7 Enterprise which i keep locked down more securely. Such as no updates unless i choose to install them. Quantum caught me by surprise on this system somehow. I thought i had it set to NOT auto update Firefox.

    According to the reading ive done, the back button issue has been a rather large problem with Firefox 32bit for some time. At this time ive found no solution for 32bit

    Chrome appears to not have this problem if you want to try it.
     
    • Informative Informative x 1
  11. Maytwin

    Maytwin Ultra Member ECF Veteran

    Dec 28, 2011
    SW France
    Thanks @Evi|grin - I may decide to go down the Chrome route but since this is the only site where this seems to happen for me, that may be overkill !

    Out of interest I just tried the site using Microsoft Edge and the back button worked a treat. When I tried it a couple of weeks ago, the page loading was so slow I kept getting "Not Responding" but that didn't happen today.
     
    • Like Like x 1
  12. SteveS45

    SteveS45 Moved On ECF Veteran

    Jan 27, 2016
    Long Island, New York
    Since I just got the FF Quantum update this morning I decided to try the back button and the first couple of clicks it wasn't working and then all of a sudden it works! Talk about a WTH moment?
     
  13. Maytwin

    Maytwin Ultra Member ECF Veteran

    Dec 28, 2011
    SW France
    I hope I'm not tempting fate, but my back button has suddenly started working again (Firefox Quantum 57.02 32 bit) :):)
     
  14. Letitia

    Letitia Nano Junkie

    Supporting member
    Apr 2, 2017
    West Frankfort, IL
    The red arrow is working for me again in Dark.
     
  15. SteveS45

    SteveS45 Moved On ECF Veteran

    Jan 27, 2016
    Long Island, New York
    If the back button doesn't work a refresh will usually make it work and also try 5-6 clicks because sometimes that works!
     
    • Useful Useful x 1
  16. Maytwin

    Maytwin Ultra Member ECF Veteran

    Dec 28, 2011
    SW France
    It did work with the 5 or 6 clicks but it's back to working with just one :thumb:
     
  17. classwife

    classwife Admin
    Asst Classifieds Mgr
    Ask The Vets Mgr
    Admin Verified Member ECF Veteran

    Supporting member
    Let's keep the glitches to one thread please - too many are making tracking things down difficult :)

    We have moved!
     
Thread Status:
Not open for further replies.

Share This Page