The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Ijoy asolo 200w

Discussion in 'New Members Forum' started by ErrorOfWays, Mar 4, 2018.

Tags:
Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. ErrorOfWays

    ErrorOfWays New Member

    Mar 4, 2018
    So I am one of those people that set a password on my vape. Guilty lol. Anyways i set one on my ijoy asolo 200w mod and now when I enter it it says that is wrong .I have contacted the manufacturer but they have not replied and i am getting frustrated with this. Can anybody help me?
     
    • Like Like x 1
  2. Zaryk

    Zaryk Ultra Member Verified Member ECF Veteran

    Jan 25, 2018
    Ohio
    Honestly, I'm not really familiar with that mod but have you seen any hard reset buttons anywhere on it? Some mods have one, and it could be handy in a case like this.
     
    • Agree Agree x 2
  3. ErrorOfWays

    ErrorOfWays New Member

    Mar 4, 2018
    Not that I can really tell. When I look in the battery chamber there is a slot that I can see the chip but unsure if there is one there
     
    • Like Like x 1
  4. bombastinator

    bombastinator ECF Guru Verified Member ECF Veteran

    Sep 12, 2010
    MN USA
    Wow. You may be hosed here.:(
    Rule one of electronics: have you turned it off and on?
    Having a password that resets when you change batteries is a bonehead move but so is designing a password system into a mod in the first place so I suppose it can’t hurt to try: maybe remove the batteries, leave it overnite then replace them and see if the thing resets. Probability is low but I’m afraid it’s all I got. You may have to wait till if/when the company responds.
     
    • Like Like x 1
    • Agree Agree x 1
  5. ErrorOfWays

    ErrorOfWays New Member

    Mar 4, 2018
    Bonehead move is correct. And iIam paying the price lol. I will give that a shot and hope they respond quick . Thanks for helping anyhow
     
    • Optimistic Optimistic x 1
  6. retired1

    retired1 Administrator Admin Verified Member ECF Veteran

    Supporting member
    Apr 5, 2013
    Texas
    Try 4 dashes or 4 zero's.
     
    • Like Like x 2
  7. ErrorOfWays

    ErrorOfWays New Member

    Mar 4, 2018
    I have tried both of those but no luck . I am just hoping for a miracle about now lol. Thank you for the reply
     
    • Optimistic Optimistic x 1
  8. sonicbomb

    sonicbomb Vaping Master Verified Member ECF Veteran

    Feb 17, 2015
    1187 Hundertwasser
    A digital security system for a battery box, oh my goodness, that's the silliest thing I've heard this year. :)
    Perhaps connect the USB port to a Linux box and run a brute-force attack on it?

    I doubt that there is a reset button or process as this would defeat the point. The person sneaking a furtive unauthorised vape could just use this procedure too.

    I would be fascinated too hear what iJoy come back to you with as advice.
     
    • Agree Agree x 1
  9. Zaryk

    Zaryk Ultra Member Verified Member ECF Veteran

    Jan 25, 2018
    Ohio
    That is IF they get back with him. Around November I tried contacting Ijoy and waited about a week with no response, so I emailed them daily for about 2 weeks and have never seen a reply yet. I ended up getting a new mod and tossed the ijoy. I also could not get a reply from them about two years ago when I had an issue with an RDTA by them, I just got lucky and my local shop took care of that one.

    Hopefully ErrorOfWays gets a helpful response that can get his mod back up and going.
     
    • Agree Agree x 1
  10. stols001

    stols001 Mistress of the Dark Nicotinic Arts Verified Member ECF Veteran

    Supporting member
    May 30, 2017
    Oh, that's unfortunate. I can kind of see the usefulness if one was full of a household of kids, teens, etc., and my guess is that it's going to be a difficult problem to deal with, since I guess the password is going to be designed to not allow overrides.

    I hope that Ijoy gets back to you on this one, although I agree with above advice to pull the batteries and let it go dead for a while, but I'm not hugely optimistic about it.

    Maybe watch a review or two on the device, it may be possible that an ingenious reviewer has "tested" the password feature, and I might try contacting the vendor, to see if THEY might have more luck getting in touch with the manufacturer.

    Good luck,

    Anna
     
  11. Fozzy71

    Fozzy71 Vaping Master ECF Veteran

    Jul 7, 2016
    8 Mile + 2.5
    Is it firmware upgradeable? If so perhaps you can reflash an older version of the firmware to reset it, and the password?
     
    • Useful Useful x 1
    • Creative Creative x 1
  12. BrotherBob

    BrotherBob ECF Guru ECF Veteran

    Dec 24, 2014
    Sunnyvale,CA,USA
    Welcome and glad you joined.
    Want to try all four, exactly as shown and just four zero or capital letter oh's:w00t:
    I hope they put more thought into their design, and you wonder why some manufacturers never get it right.
    "Friend set password on ijoy asolo 200w mod and now when he enters it it says that is wrong. What can he do?
    IJOY0000
    BobThat 4 zero in a row. Thanks I'll let him know."
    IJOY - The World Leader in Vape Manufacturer-Diamond/Captain/Capo/20700-Manuals
     
    • Like Like x 1
    • Winner Winner x 1
    • Informative Informative x 1
  13. SavageCheef

    SavageCheef Full Member

    Mar 2, 2018
    If you have the manual that came with the device that might give you an answer.
     
    • Agree Agree x 1
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice