The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Mini vivi nova help

Discussion in 'New Members Forum' started by christophermac, Dec 9, 2012.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. christophermac

    christophermac Moved On

    Nov 4, 2012
    Binghamton ny
    I got 2 mini vivi novas, from madvapes.com it seems like when ever I use them I taste burning, no matter what pgvg mix I put in idk if it's a wicking thing or what please help
     
  2. YoureFired

    YoureFired Ultra Member Verified Member ECF Veteran

    Apr 28, 2012
    The Berserkshires, MA
    Tipping it occasionally may help to keep the top area of the wick and coils wet so you won't get the dry, burning taste.
     
  3. tj99959

    tj99959 ECF Guru ECF Veteran

    Aug 13, 2011
    utah
    There are two causes of a burnt taste in a Vivi Nova; #1 too much power, and #2 lack of wicking.
    Turn the voltage down, or use higher resistance heads for the power issue, and it is necessary to "tip & roll" your PV to get juice up to the coil. Laying the PV down on it's side instead of sitting it upright also helps.
     
  4. Thrasher

    Thrasher ECF Guru Verified Member ECF Veteran

    Oct 28, 2012
    Madeira beach, Fla
    to add on this when filling a dry tank and wick for the first time put one little drop directly in the head.
     
  5. Kable

    Kable Ultra Member Verified Member ECF Veteran

    Nov 29, 2012
    Davis, CA
    I've had bad luck with vivis, or I'm doing it wrong. I've gone through about a dozen heads now. They seem to start tasting burnt within the first couple hours. I don't get that great of flavor out of them anyway.
     
  6. Thrasher

    Thrasher ECF Guru Verified Member ECF Veteran

    Oct 28, 2012
    Madeira beach, Fla
    yea your def doing something wrong, i have heads 6 weeks old now still taste fine.
     
  7. Kable

    Kable Ultra Member Verified Member ECF Veteran

    Nov 29, 2012
    Davis, CA
    Maybe it's the power issue tj mentioned. Most of my devices are just 3.7 volts (haven't checked with a multimeter though), so maybe I just need to try again with only high resistance heads.
     
  8. JUDGMENT AFFIRMED

    JUDGMENT AFFIRMED Ultra Member ECF Veteran

    Jul 24, 2012
    BELLE VERNON PA.
    Cleaning before first use, may just be the problem, or lack there of i should say
     
  9. Kable

    Kable Ultra Member Verified Member ECF Veteran

    Nov 29, 2012
    Davis, CA
    Thanks for the tip. I'm sure there's a big discussion about this somewhere, but what's a good way to clean them?
     
  10. klynnn

    klynnn Vaping Master ECF Veteran

    Mar 20, 2012
    prattville
  11. Kable

    Kable Ultra Member Verified Member ECF Veteran

    Nov 29, 2012
    Davis, CA
  12. JUDGMENT AFFIRMED

    JUDGMENT AFFIRMED Ultra Member ECF Veteran

    Jul 24, 2012
    BELLE VERNON PA.
    HI Kable, hot water usually works. We all want to fill and vape our new device, i still do it when i get in a hurry. But, i learned first hand in early sept. putting in a replacement head on the Kanger T2. We don't really know what China left in there. I didn't clean my vivi before first use and had a rough start also, 3 wks ago. Its good now, but i did clean some replacement heads. Hopefully this helps and you get to likeing it. It does eat juice though.
     
  13. Thrasher

    Thrasher ECF Guru Verified Member ECF Veteran

    Oct 28, 2012
    Madeira beach, Fla
    I hear this!!!! i got some 510 atty's once i swear were primed with mineral oil, thought i was gonna die when i fired them up out of the box.
     
  14. JUDGMENT AFFIRMED

    JUDGMENT AFFIRMED Ultra Member ECF Veteran

    Jul 24, 2012
    BELLE VERNON PA.
    Same thing with the Kt2 replacement head, it was perfect with the original short wick that it came with, and than i put a long wick head in and it was terrible.
     
  15. myrpthidesis

    myrpthidesis Full Member

    Dec 9, 2012
    Johor, KL, Malaysia
    Set ohm as 2.0 and burn it at 3.5-3.6..for me it was perfect!
     
  16. Futuresilver

    Futuresilver Full Member

    Nov 21, 2012
    Minnesota
    I've had the same problem with them; even when I've tried both low and high settings on a variable voltage battery. What I've found is that in addition to tipping them back and forth to make sure the wicks are wet, it also helps to make sure they are topped off frequently, and to make sure the eliquid level is not allowed to get very far down past the max fill level. It might also help to clean it out. This has been a nuissance for me. Although I like the fact that they feel solid and well-made, I probably won't be buying any more of these.
     
  17. Sisq0

    Sisq0 Senior Member Verified Member ECF Veteran

    Nov 29, 2012
    Varna, Bulgaria
    Hm, you have strange issues with the Mini Vivi. I am using two heads (1.8 and 2.4 ohm, long wicks), both are dry burned at least 10 times (I do that on weekly basis) and refill them when the liquid goes down to like 0.8ml. No dry hits, no tipping needed, no burned taste, just pure pleasure. Vaping DIY 50/50 mix + different flavours.

    What battery/mod are you using the Vivi Nova with?
     
  18. Coersum

    Coersum Senior Member Verified Member ECF Veteran

    Sep 25, 2010
    Beaver Dam WI
    I am having the same issues as the OP (except mine are from aquavapor), out of 6+ coils (in 3 days), I had one (first one) working for a day before the burn taste came...the rest tasted burned on first or 2nd vape... Could you by chance give a step by step of your dry burning...

    One 2 of the coils I tried: screw on the coil, no juice, do 3 or 4 burn around 5-6 seconds each, put juice, put a drop also on the coil, close, let rest for 10 mins...then try vaping...didn't work.
     
  19. kiwivap

    kiwivap Vaping Master Verified Member ECF Veteran

    Jul 14, 2012
    New Zealand
    Dry burn until there's no smoke and the whole coil glows. I think what you're getting here is the burnt taste of partially burned off gunk still on your coils.

    Here's a video on dry burning:



    I leave them to dry before doing this. Some do it exactly like the video too.
     
  20. logan115

    logan115 Senior Member Verified Member ECF Veteran

    Sep 27, 2012
    Chicago, IL USA
    I have two mini vivi novas that I've been using for about three weeks. After two tank fulls I rinse everything in warm water - that includes taking the heads off, dry everything off and patting the wicks down a bit (but be carefully not to pull on them). Then I put the head back on (but not the little plastic cover) and connect to my battery and dry burn until there is no smoke and I see the coils glow (like has been mentioned upthread). After I get that glow and let the head cool off I rinse again and then dry burn.

    By and large I've had really good success, may be a bit of overkill on the frequency of my cleaning routine but I've only had one day or so where I wasn't getting much of any taste. Not sure if that was a vivi nova issue, user error, or just something going on with my taste buds as I'm pretty new to vaping.

    Good luck,

    Chris
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice