The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

Twelve Juno

Discussion in 'Vape Pod Systems' started by David Wolf, Mar 28, 2017.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. unkuser

    unkuser Senior Member Verified Member ECF Veteran

    Aug 3, 2009
    New Yawk
    I was able to rebuild the coils in the Juno pods. Using the same Nichrome 80 flat wire.

    Using a multimeter I checked the stock coils and it read 2.0 ohms. So I built a coil with close to that resistance.

    8-9 wraps
    2mm inner diameter.

    The Juno must have some circuitry to check resistance. Since the 6 or 7 wrap coils would not fire up, which I think is 1.4-1.6 ohms. 8-9 wraps is around 1.9-2.0 ohms and all the rebuilt coils are working. (*I am using a multimeter to measure resistance, so + or - a few ohms)
     

    Attached Files:

    • Like Like x 1
  2. dansus

    dansus Super Member ECF Veteran

    Jan 16, 2016
    London
    Nice work, hows the vape?
     
  3. unkuser

    unkuser Senior Member Verified Member ECF Veteran

    Aug 3, 2009
    New Yawk
    So far the vape as been great. In conclusion, the Juno is better than the myjet because the pods can hold more juice. A pod can last all day, one thing I need to emphasize is that nicotine salt must be used with the pods.

    Regular eliquid isn't satisfying as salt.
     
  4. unkuser

    unkuser Senior Member Verified Member ECF Veteran

    Aug 3, 2009
    New Yawk
    Some weird behavior with the Juno battery. Maybe somebody can explain why or what's happening. There must be some sort circuitry or modulation to prevent the battery from working in certain conditions.

    1) When the battery is connected to a USB port (charging). All the pods will work. In fact, I think it works better than just the plain battery; there is more vapor This is basically using it as a pass-through device. This method works all the time for all the pods.

    2) Some of the pods I thought were broken because of low resistance start working. Then they stop. I have rebuilt the pods at 1.8,1.9,2.0. It seems the lower ohm have higher rate of not working. Not sure.

    3) Stock/OEM pods always works. It just the ones I rebuild. Maybe is the material? I find it very unlikely there is timer in the battery because pods starts working again.
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice