The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

We have moved!

Discussion in 'Site Feedback and Help' started by Oliver, Nov 11, 2017.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. Oliver

    Oliver ECF Founder, formerly SmokeyJoe Admin Verified Member

    Hopefully the only thing you're seeing is a much faster website!

    But, in the unlikely event that the server migration introduces new issues, please report them here.

    Many thanks,

    O.

    Error log:
    1. Redirect to new.ecf needs sorting
    2. half loaded images in multiple threads
    3. paste image from clipboard not working
    4. "your content" not available.
     
    • Like Like x 11
    • Winner Winner x 2
    • Agree Agree x 1
  2. Wraith504

    Wraith504 Ultra Member Verified Member ECF Veteran

    Aug 25, 2014
    New Orleans, LA
    Thanks!:thumbs:
     
    • Like Like x 1
  3. Beamslider

    Beamslider Vaping Master Verified Member ECF Veteran

    May 29, 2017
    San Francisco
    Thanks, definitely faster
     
  4. RadiusNick

    RadiusNick Senior Member ECF Veteran

    Mar 10, 2017
    • Agree Agree x 1
  5. mikepetro

    mikepetro Vape Geek Verified Member ECF Veteran

    Supporting member
    Getting a lot of "half loaded" images, in multiple threads.

    Oh, and paste image from clipboard isnt working.
    The paste shows for second then disappears.
     
  6. Oliver

    Oliver ECF Founder, formerly SmokeyJoe Admin Verified Member

    Thanks guys - I think I know the reason for the errors posted so far, so should have them cleared up shortly.
     
    • Like Like x 6
  7. FlamingoTutu

    FlamingoTutu Vaping Master ECF Veteran

    Supporting member
    Aug 5, 2013
    In the Mountains
    Congratulations on the move! :) I was going to report the image problem too. It's wonky on this page too starting here petition needs your signature

    When I logged in here to report it, I had to refresh a bunch of times to get the reply text box to show up. Perhaps a carry over problem that's been going on for a while?
     
  8. DavidOck

    DavidOck ECF Guru ECF Veteran

    Supporting member
    Drag and drop into the composition window is also not working, maybe connected to the half image problem?

    And the notification up top,

    We have moved!

    Well, not really. We're still here, but on different servers. Please, if you spot anything unusual, let us know in this thread.

    I do anticipate there will be some errors, but we'll get them squished asap. In the meantime, I hope you find the site much quicker....


    doesn't have a link ;)

    But it shows up when I quote it??
     
    • Like Like x 1
    • Agree Agree x 1
  9. Katdarling

    Katdarling Bling Kween and spreadsheet monster. ;) Verified Member ECF Veteran

    Supporting member
    Jan 25, 2011
    Utopia
    Oliver, I don't see a link in your "We have moved" banner:

    We have moved!

    Also, my copy/paste is not working, nor is uploading a file. I'm sure it's in process of being fixed, yes? :)
     
    • Like Like x 1
  10. Katdarling

    Katdarling Bling Kween and spreadsheet monster. ;) Verified Member ECF Veteran

    Supporting member
    Jan 25, 2011
    Utopia
    My and my Veep. GMTA, Mr. Ock!
     
    • Like Like x 1
  11. Oliver

    Oliver ECF Founder, formerly SmokeyJoe Admin Verified Member

    All those who are seeing the post composition issue - can I ask which theme you are using?
     
  12. Uncle

    Uncle ECF Guru Verified Member ECF Veteran

    • Like Like x 1
  13. yiddleboge6

    yiddleboge6 ECF Guru Verified Member ECF Veteran

    Apr 25, 2012
    PA
    I had posted my issues on the New Theme thread. Came here, couldn't get a reply box until I logged in once again...strange because I had logged in already. Appearance, now that I re-logged in seems to be back to normal. I'm using the new theme...
     
    • Like Like x 1
    • Agree Agree x 1
  14. DavidOck

    DavidOck ECF Guru ECF Veteran

    Supporting member
    The link highlight is VERY faint, but does seem to be there (now. It might have been before, and I just couldn't see it.)
     
    • Like Like x 1
  15. DavidOck

    DavidOck ECF Guru ECF Veteran

    Supporting member
    Aluminum.
     
    • Like Like x 1
  16. puffon

    puffon Vaping Master Verified Member ECF Veteran

    Sep 18, 2014
    The Villages, FL
    All my "content" has disappeared.
     
  17. Wraith504

    Wraith504 Ultra Member Verified Member ECF Veteran

    Aug 25, 2014
    New Orleans, LA
    click image to full size doesnt seem to load and images coming up as N/A
     
  18. FlamingoTutu

    FlamingoTutu Vaping Master ECF Veteran

    Supporting member
    Aug 5, 2013
    In the Mountains
    Forget what it's called but it's the old one.
     
  19. Hightech Redneck

    Hightech Redneck Ultra Member Verified Member ECF Veteran

    Mar 27, 2015
    N C
    My content (your content) link is empty, no biggie. I assume it was lost in migration.
    I don't use it often unless looking for a thread I was in that hasn't had posts recently. Oh and was unable to upload a pic.
     
  20. Oliver

    Oliver ECF Founder, formerly SmokeyJoe Admin Verified Member

    Can you clarify?
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice