The costs of running this huge site are paid for by ads. Please consider registering and becoming a Supporting Member for an ad-free experience. Thanks, ECF team.

P4U/ IPV3 150w Owners Discussion / A Place to Discuss Concerns and Performance of the IPV3

Discussion in 'VV/VW APV Discussion' started by Fictitious Character, Oct 11, 2014.

Thread Status:
Not open for further replies.
Image has been removed.
URL has been removed.
Email address has been removed.
Media has been removed.
  1. stormjib

    stormjib Super Member ECF Veteran

    Sep 19, 2014
    California
    I own the Smith mod. I bought it because I like the fact that it's warrantied by Beyond Vape, and not by Asmodus. I like the fact that there is no unusable touch sensor on it, instead it's got kind of a wide groove across the top. It took the IPV upgrade perfectly and performs really well. It also doesn't have that starry field panel on it. It costs just about the same as a regular IPV, I guess. For me, it was a good buy, I don't use half of its potential but I can fire sub-ohm, which was my primary reason for buying it.
     
  2. dragonsdeath

    dragonsdeath Senior Member Verified Member ECF Veteran

    I've only got one, but it is my third one, I really love this box mod. I just went ahead and got a black one, saved a few dollars and hope to not end up in the position of needing to sell this one.
     
  3. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    If everything else screws on with no problems it's not the device it's the atomizer. Threads could be screwed up in any number of ways and if your other devices have slightly loose threading than it might screw on there but not on something with tighter or less worn threads.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  4. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    I really like that. Did you order them from somewhere or do em yourself.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  5. doubleint

    doubleint Full Member

    Jun 25, 2014
    St. Charles, MO, USA
    I'm also having the fluctuating ohm problem. My Magma and Plume Veil work fine but my Tobh is all over the place. It's a Fasttech clone so that probably has a lot to do with it although it works fine on my mechs. The Tobh once jumped from .27 all the way up to 2.4! And yes, I almost died.
     
  6. HDMontana

    HDMontana Ultra Member Verified Member ECF Veteran

    Mar 16, 2014
    Montana
    Got them from the 3M site. It's the adhesive backed decal type that they sell for cars and other applications. They will send you up to 5 sample sheets of different texture types, free of charge. Sheets are 9" x 11" and then you cut to fit. Sorry, can't find the link that I used to go directly to the site. Another person on the forum posted it quite some time back, in another thread.

    HD
     
  7. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    Thanks HD, I'll check it out. Although my ipv3 looks great as received I think a little carbon fiber bling would make it that much better and if I can do it free, that's even better. Icing on the cake you might say.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  8. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    You all please Reconoiter and Report on the upgrade. I really don't want to take a chance of ruining a perfectly good vape to get a few more watts. Thanks.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  9. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    Me too... Seems like all the mac users are out in the cold.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  10. doubleint

    doubleint Full Member

    Jun 25, 2014
    St. Charles, MO, USA
    The upgrade on mine is perfectly fine, I love the new ohm reader. Mac users are always left out in the cold but that's what bootcamp and VM software is for!
     
  11. skale240

    skale240 Full Member

    Jan 8, 2013
    United States
    I had the same problem. Since I'm new I had to post in the new member forum so there is a separate thread on what happened with mine.


    http://www.e-cigarette-forum.com/forum/new-members-forum/643072-ipv3-loose-510-connection.html

    My IPV3 was loose, resistance jumping all over and finally when unscrewing my subtank yesterday morning the whole 510 connection came out!

    [​IMG]

    I'm going to see warranty will cover this on Monday.
     
  12. doubleint

    doubleint Full Member

    Jun 25, 2014
    St. Charles, MO, USA
    :ohmy: I sure hope that's not whats happening to mine!
     
  13. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    Me too. Mine is in great shape but of course it's only a couple of weeks old.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  14. doubleint

    doubleint Full Member

    Jun 25, 2014
    St. Charles, MO, USA
    Welp, I hate to say this but it's happening on all my attys now. This really sucks because I'm not going to want a replacement, I want my money back. There are way too many people having this same issue and with the last burnt hit I took, I'm done. I'm too scared to use it again. I'm going to see what I can do and I'll update.
     
  15. Fictitious Character

    Fictitious Character Ultra Member Verified Member ECF Veteran

    Aug 24, 2014
    USA
    That sucks. How old is it? I have been using mine since well since the day I started this thread in Oct and have not experienced your issues. If you have had it for awhile a refund could be a pita as they will probably want you to ship it off to Asmods and there is a service fee with them. Good luck.
     
  16. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    As far as the mod falling apart, I'm going to brag a little. I have used several "cheap" mods in the past that have had problems. One of the ones that comes, to mind is the soft threads on the VAMO but, luckily I've never experienced any of them. I think my background in electronics has taught me to be gentle and careful. For example when tightening my 510 connections I screw it in gently till it touches and then just snug it up a little. My IPV3 is as tight as the day I got it and it is my daily vape. Of course now that I've posted this I'll probably drop it and screw it all up. Right now that plan is to replace the 510 with a Fat Daddy 510 should it come loose.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  17. doubleint

    doubleint Full Member

    Jun 25, 2014
    St. Charles, MO, USA
    It's almost a month old now. I'm talking with eciggity to try to get store credit so I can get a Sigelei. Luckily I still have a mech to hold me over until this all gets sorted. I don't get it, I know how fragile 510 connections can be so I'm extra careful not to mess it up.
     
  18. jonny45378

    jonny45378 Super Member ECF Veteran

    Feb 4, 2014
    Arizona
    Does anyone know if there's gong to be any more updates for the ipv3? Just curious even though I don't even get close to 165 watts lol.
     
  19. MattB101

    MattB101 Ultra Member ECF Veteran

    Jul 9, 2012
    Deerfield Beach, FL
    I didn't even install it. Is there really a reason to. I never even get past 30 watts.

    Sent with no malice and not a whole lot of forethought from my new Galaxy Tab 4. Thanks Santa!
     
  20. tehdarkaura

    tehdarkaura Super Member Verified Member ECF Veteran

    Oct 12, 2014
    CO

    not really a need to unless you like the idea of increased resolution on the wattage and resistance...

    I noticed the guy up there with the 510 that came out -- thats a bummer -- but i'm thinking sticking it into the pocket of your skiney jeans or dropping it is to blame -- i have had no problems at all with my 510 -- the fact that it is having trouble with resistance values too makes me think he might of really been torching the atties down too or tried to screw the spring loaded adapter ;) -- get out the soldering iron and some epoxy dude ;)
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice